[Numpy-discussion] unique1d: renaming retindx to return_index

Stefan van der Walt stefan at sun.ac.za
Mon Sep 18 19:07:27 CDT 2006


Hi,

Would anyone object if I changed the signature of

unique1d(ar1, retindx=False)

to

unique1d(ar1, return_index=False)?

I find retindx both harder to read and to type than return_index.

Thanks.
Stéfan




More information about the Numpy-discussion mailing list