[Numpy-discussion] Numpy fails to build with Python 2.5

mg mg.mailing-list at laposte.net
Tue Sep 19 06:26:00 CDT 2006


Hi,

I have the same problem with Python-2.5 and Python-2.6a with which i can 
not compile Numpy-1.0b5 and Numpy from svn. (I suppose your version of 
Scipy is based on one of these Numpy.)
I posted my problem yesterday. The answer from Travis was it will be 
corrected in Numpy-1.0rc1 which will come soon.

regards,
Mathieu.

William Grant wrote:
> Hi,
>
> I'm currently attempting to get scipy 0.5.1 into Ubuntu, however it
> currently cannot happen as numpy doesn't build with Python 2.5. I note
> that changeset 3109
> (http://projects.scipy.org/scipy/numpy/changeset/3109#file1) is meant to
> give 2.5 compatibility, but it is those bits which seem to break it. The
> end of the build log with the errors can be found at
> http://people.ubuntu.com.au/~fujitsu/numpy_error.txt.
>
> Has anybody got any ideas on how to fix this? A number of Ubuntu users
> want scipy 0.5.1, but that can't happen while it won't build with Python
> 2.5.
>
> Thanks,
>
> William Grant.
>
> -------------------------------------------------------------------------
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to share your
> opinions on IT & business topics through brief surveys -- and earn cash
> http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/numpy-discussion
>
>   





More information about the Numpy-discussion mailing list