[Numpy-discussion] compile error with python2.5

Albert Strasheim fullung at gmail.com
Sun Sep 17 15:29:25 CDT 2006


Hello all

These problems were fixed in SVN just after 1.0rc1 was released.

http://projects.scipy.org/scipy/numpy/changeset/3119

Regards,

Albert

> -----Original Message-----
> From: numpy-discussion-bounces at lists.sourceforge.net [mailto:numpy-
> discussion-bounces at lists.sourceforge.net] On Behalf Of Achim Gaedke
> Sent: 17 September 2006 22:00
> To: numpy-discussion at lists.sourceforge.net
> Subject: [Numpy-discussion] compile error with python2.5
> 
> Hi!
> 
> I compiled numpy-1.0b5 with python2.5 on debian testing and raIn file
> included from numpy/core/src/multiarraymodule.c:65:





More information about the Numpy-discussion mailing list