[Numpy-discussion] Numpy fails to build with Python 2.5

Pearu Peterson pearu.peterson at gmail.com
Tue Sep 19 08:19:40 CDT 2006


On 9/19/06, William Grant <william.grant at ubuntu.com.au> wrote:
> mg wrote:
> > Hi,
> >
> > I have the same problem with Python-2.5 and Python-2.6a with which i can
> > not compile Numpy-1.0b5 and Numpy from svn. (I suppose your version of
> > Scipy is based on one of these Numpy.)
> > I posted my problem yesterday. The answer from Travis was it will be
> > corrected in Numpy-1.0rc1 which will come soon.
> >
> > regards,
> > Mathieu.
>
> Yes, numpy 1.0b5 is the one... Approximately how soon is soon? Before or
> after the 28th?

I have the corresponding fixed compiler errors in numpy svn.

Regards,
Pearu




More information about the Numpy-discussion mailing list