[Numpy-discussion] 1.0b5 Installation on OS X

Russell E. Owen rowen at cesmail.net
Tue Sep 19 13:59:58 CDT 2006


In article <450EF580.90103 at noaa.gov>,
 Christopher Barker <Chris.Barker at noaa.gov> wrote:

> David Andrews wrote:
> 
> > I'm unable to install the 1.0b5 release from the .mpkg on OS X - when
> > it comes to the two checkboxes to select the platlib and the scripts,
> > both are greyed out.  The installer then claims 'Cannot continue:
> > Nothing to install'.
> 
> hmmm. It works just fine for me -- just clicking OK as I go merrily along.
> 
> OS version? python version? processor?
> 
> Also, try deleting or renaming any existing install you have from 
> site-packages, then try again.

In addition to that, I suggest also deleting any relevant receipts in 
/Library/Receipts
It is a long shot, but receipt files have occasionally prevented me from 
installing software, though I confess only when an older version of 
something.

-- Russell





More information about the Numpy-discussion mailing list