[Numpy-discussion] 1.0rc1 doesn't seem to work on AMD64

Charles R Harris charlesr.harris at gmail.com
Thu Sep 21 09:33:34 CDT 2006


On 9/21/06, Peter Bienstman <Peter.Bienstman at ugent.be> wrote:
>
> Hi,
>
> I just installed rc1 on an AMD64 machine. but I get this error message
> when
> trying to import it:
>
> Python 2.4.3 (#1, Sep 21 2006, 13:06:42)
> [GCC 4.1.1 (Gentoo 4.1.1)] on linux2
> Type "help", "copyright", "credits" or "license" for more information.
> >>> import numpy
> Traceback (most recent call last):


<snip>

I don't see this running the latest from svn on AMD64 here. Not sayin' there
might not be a problem with rc1, I just don't see it with my sources.

Python 2.4.3 (#1, Jun 13 2006, 11:46:22)
[GCC 4.1.1 20060525 (Red Hat 4.1.1-1)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import numpy
>>> numpy.version.version
'1.0.dev3202'
>>> numpy.version.os.uname()
('Linux', 'tethys', '2.6.17-1.2187_FC5', '#1 SMP Mon Sep 11 01:16:59 EDT
2006', 'x86_64')

If you are building on Gentoo maybe you could delete the build directory
(and maybe the numpy site package) and rebuild.

Chuck.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060921/69557fbc/attachment-0001.html 


More information about the Numpy-discussion mailing list