[Numpy-discussion] numpy1.0rc and matplotlib-0.87.5

Peter Bienstman Peter.Bienstman at ugent.be
Tue Sep 26 07:44:24 CDT 2006


On Tuesday 26 September 2006 14:24, 
numpy-discussion-request at lists.sourceforge.net wrote:

> Are you sure it's matplotlib-0.87.5?
> Line 74 in my c:/Python24/Lib/site-packages/matplotlib/numerix/
> is "from numpy import *"
> and not "Matrix = matrix" as in your stackdump.
>
> You can check the site-packages/matplotlib/__init__.py file for the
> __version__ variable to make sure.  Mine's got:
> __version__  = '0.87.5'
> __revision__ = '$Revision: 2761 $'
> __date__     = '$Date: 2006-09-05 09:37:04 -0400 (Tue, 05 Sep 2006) $'

Hmm, turns out deleting the build directory and doing a 'setup.py install' is 
not enough. When I delete the matplotlib directory from site-packages it does 
work.

Thanks!

Peter
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 307 bytes
Desc: not available
Url : http://projects.scipy.org/pipermail/numpy-discussion/attachments/20060926/397b0ae9/attachment-0001.bin 


More information about the Numpy-discussion mailing list