[Numpy-discussion] MacNoob

Anton Sherwood bronto@pobox....
Sat Apr 21 11:56:38 CDT 2007


Anton Sherwood wrote (Apr 11):
 >> When I try to build numpy (or PIL) on MacOS, I get this error:
 >> "gcc: cannot specify -o with -c or -S and multiple compilations"
 >>
 >> Assuming at least one of you is using numpy on MacOS,
 >> how did you get around that?

Christopher Barker wrote:
 > by installing a binary from:
 > pythonmac.org/packages
 > [...]

Thanks, that did the trick!

Vincent Nijs wrote:
 > I think that error went away when I used the latest developer tools
 > from Apple, and made sure I was using gcc4.
 >
 > Take a look at:
 > http://www.scipy.org/Installing_SciPy/Mac_OS_X

Thanks for that too.

-- 
Anton Sherwood, http://www.ogre.nu/
"How'd ya like to climb this high *without* no mountain?" --Porky Pine


More information about the Numpy-discussion mailing list