[Numpy-discussion] new P3 binaries for NumPy 1.0.4 and SciPy 0.6.0

Stuart Brorson sdb@cloud9....
Fri Dec 21 11:00:26 CST 2007


Thanks for your work on this.

I can confirm that the numpy-1.0.4.win32-p3-py2.5.msi binary works as
advertised on my crufty PIII test platform.  numpy.test() passes all
tests.

Cheers,

Stuart Brorson
Interactive Supercomputing, inc.
135 Beaver Street | Waltham | MA | 02452 | USA
http://www.interactivesupercomputing.com/


On Thu, 20 Dec 2007, Jarrod Millman wrote:

> Hey,
>
> If you are having problems with NumPy and SciPy on Pentium III
> machines running Windows, please try the newly released binaries:
>
> numpy-1.0.4.win32-p3-py2.3.exe
> numpy-1.0.4.win32-p3-py2.4.exe
> numpy-1.0.4.win32-p3-py2.5.exe
> numpy-1.0.4.win32-p3-py2.5.msi
>
> scipy-0.6.0.win32-p3-py2.3.exe
> scipy-0.6.0.win32-p3-py2.4.exe
> scipy-0.6.0.win32-p3-py2.5.exe
> scipy-0.6.0.win32-p3-py2.5.msi
>
> Enjoy,
>
> -- 
> Jarrod Millman
> Computational Infrastructure for Research Labs
> 10 Giannini Hall, UC Berkeley
> phone: 510.643.4014
> http://cirl.berkeley.edu/
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion@scipy.org
> http://projects.scipy.org/mailman/listinfo/numpy-discussion
>


More information about the Numpy-discussion mailing list