[Numpy-discussion] OpenSuse 10.2 and numpy

Christian Meesters meesters at uni-mainz.de
Thu Jan 4 04:50:37 CST 2007


Hoi Nils,

I'm still with 10.0 on my machine, but perhaps this helps:
I followed exactely the instructions given here:
http://pong.tamu.edu/tiki/tiki-view_blog_post.php?blogId=6&postId=97
and also sticked exactly to the recommended compiler flags given here:
http://www.scipy.org/Installing_SciPy/BuildingGeneral

I suggest you check your makefile(s). At least doing so worked for me (using 
g77 and gcc 4.0.2 on AMD 64 bit) ...

HTH
Christian


More information about the Numpy-discussion mailing list