[Numpy-discussion] Warning messages after upgrading to 1.0.1

Keith Goodman kwgoodman at gmail.com
Thu Jan 11 15:33:15 CST 2007


I get lots of warning messages after upgrading from 1.0rc1 to 1.0.1:

Warning: divide by zero encountered in divide
Warning: invalid value encountered in log
Warning: invalid value encountered in subtract
Warning: invalid value encountered in multiply

What's a good way to turn off the warnings?


More information about the Numpy-discussion mailing list