[Numpy-discussion] Wrong lapack version detection (32/64bits)

Pearu Peterson pearu@cens.ioc...
Fri Jul 20 06:35:28 CDT 2007



Xavier Gnata wrote:

> 
> I just would like to be able to tell numpy to use liblapack.so instead 
> of this non free libmkl_lapack32.so

For that set the following environment variable when building numpy/scipy:

   export MKL=None

Hth,
Pearu


More information about the Numpy-discussion mailing list