[Numpy-discussion] numpy installation problem

kingshuk ghosh sfkings@gmail....
Mon Jul 30 20:18:23 CDT 2007


Hi,
I downloaded numpy1.0.3-2.tar and unzipped and untared.
However somehow new numpy does not work. It invokes
the old numpy 0.9.6 when i import numpy from python
and type in numpy.version.version .
I tried to change path and once I do that and when I do
import numpy it says
"running from source directory" and then if I try
numpy.version.version it gives some error.

Is there something obvious I am missing after unzipping
and untaring the numpy source file ? For example do I need
to do something to install the new numpy1.0.3 ?

Or do I also need to download full python package ?
I am trying to run this on Red Hat Linux 3.2.2-5 which
has a gcc 3.2.2 and the version of python is 2.4 .

Any help will be greatly appreciated.

Cheers
Kings
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20070730/c8c68c1f/attachment.html 


More information about the Numpy-discussion mailing list