[Numpy-discussion] ATLAS,LAPACK compilation - help!

Matthieu Brucher matthieu.brucher@gmail....
Fri Jun 1 01:22:16 CDT 2007


>
> Maybe, maybe not. On 64bit Intel machines running 64bit linux the fedora
> package raises an illegal instruction error. Since the fedora package is
> based on the debian package this might be a problem on Ubuntu also. For
> recent hardware you are probably better off compiling your own from the
> latest ATLAS version out there.
>

Red Hat uses Debian packages ? That sounds odd... FC uses RPM, Debian uses
deb packages. The problem with RPM is, as stated by David some time ago,
that a lot of info is missing in RPM that is present in deb. What is more,
it is known that using a lot of packages repositories leads to
incompatibilities and instabilities.

Matthieu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20070601/92db78c8/attachment.html 


More information about the Numpy-discussion mailing list