[Numpy-discussion] Vista installer?

Bryce Hendrix bhendrix@enthought....
Mon Jun 4 17:21:28 CDT 2007


I can confirm that our python 2.4 numpy and scipy eggs (and probably 
matplotlib and others) work with Vista. I was using them for development 
last week. I haven't tested the Python 2.5 eggs yet, but will do so this 
week. You can find all of our python 2.4 eggs at 
http://code.enthought.com/enstaller/eggs

bryce

Ryan Krauss wrote:
> Sorry, I should have mentioned that the student who got Numpy running
> in Vista said the key was to right click on the exe and choose "Run as
> Administrator".  He said that was all there was to it (he also said
> the the Python-2.5 msi just installed with no problems).
>
> If anyone can confirm that this works, please let me know.
>
> Ryan
>   



More information about the Numpy-discussion mailing list