[Numpy-discussion] numpy with python < 2.3?

Joël Schaerer joel.schaerer@creatis.insa-lyon...
Thu Jun 14 12:44:00 CDT 2007


Ok, thanks a lot for answering anyways. Maybe this should be documented
somewhere? (I don't doubt that it already is, but I looked around for a
moment and didn't find it)

joel

On Thu, 2007-06-14 at 10:58 -0500, Robert Kern wrote:
> Joël Schaerer wrote:
> > Hi there,
> > 
> > I'm trying to install numpy on a system I don't control, which has
> > python 2.2.3.
> 
> I'm sorry, but numpy does require Python 2.3. There is no workaround.
> 





More information about the Numpy-discussion mailing list