[Numpy-discussion] import numpy segmentation fault

Cory Davis corzneffect@gmail....
Wed Mar 14 13:36:49 CDT 2007


Hi there,

I have just installed numpy-1.0.1 from source, which seemed to go
fine.  However when I try to "import numpy" I get a segmentation
fault.

A have a 64 bit machine running RedHat Enterprise Linux and Python 2.34

Any clues greatly appreciated.

Cheers,
Cory.


More information about the Numpy-discussion mailing list