[Numpy-discussion] Win32 installer: please test it

joep josef.pktd@gmail....
Mon Apr 14 10:32:10 CDT 2008


Everything installed without problem on Intel Pentium M on my notebook
recognized as SSE2 capable.

Installer found Python 2.5. immediately, which I just installed and
all my windows environment settings are still setup for python 2.4

Thanks,
Josef

>>> numpy.test()
Numpy is installed in C:\Programs\Python25\lib\site-packages\numpy
Numpy version 1.0.5.dev5008
Python version 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310
32 bit (Intel)]
  Found 10/10 tests for numpy.core.defmatrix
  Found
  <...>
----------------------------------------------------------------------
Ran 887 tests in 5.922s

OK
<unittest._TextTestResult run=887 errors=0 failures=0>





>>> numpy.show_config()
atlas_threads_info:
  NOT AVAILABLE

blas_opt_info:
    libraries = ['f77blas', 'cblas', 'atlas']
    library_dirs = ['C:\\local\\lib\\sse2']
    define_macros = [('NO_ATLAS_INFO', 2)]
    language = c

atlas_blas_threads_info:
  NOT AVAILABLE

lapack_opt_info:
    libraries = ['lapack', 'f77blas', 'cblas', 'atlas']
    library_dirs = ['C:\\local\\lib\\sse2']
    define_macros = [('NO_ATLAS_INFO', 2)]
    language = f77

atlas_info:
    libraries = ['lapack', 'f77blas', 'cblas', 'atlas']
    library_dirs = ['C:\\local\\lib\\sse2']
    language = f77

lapack_mkl_info:
  NOT AVAILABLE

blas_mkl_info:
  NOT AVAILABLE

atlas_blas_info:
    libraries = ['f77blas', 'cblas', 'atlas']
    library_dirs = ['C:\\local\\lib\\sse2']
    language = c

mkl_info:
  NOT AVAILABLE


More information about the Numpy-discussion mailing list