[Numpy-discussion] has f2py changed from 1.0.4 to 1.1.1 ????

mark markbak@gmail....
Tue Aug 12 16:21:41 CDT 2008


Hello all -

I have been banging my head against the wall.

f2py worked fine on windows under 1.0.4 (Python 2.5)

After upgrading to numpy 1.1.1, f2py keeps complaining it cannot find
msvccompiler, yet it is still in the same place (under distutils) as
it was under 1.0.4.

Did something change? I read something about some f2py branch that was
ended in 1.1.1.

Any suggestions on how to solve this?

Thanks,

Mark


More information about the Numpy-discussion mailing list