[Numpy-discussion] Mac OSX 4-way universal

Chris Kees Christopher.E.Kees@usace.army....
Wed Aug 13 08:00:45 CDT 2008


%python setup.py build
%sudo python setup.py install
...snipped
 adding 'build/scripts.macosx-10.5-universal-2.6/f2py64-32' to scripts
error: Can't install when cross-compiling


On 8/13/08 12:40 AM, "Robert Kern" <robert.kern@gmail.com> wrote:

> On Tue, Aug 12, 2008 at 23:27, Kees, Christopher E
> <Christopher.E.Kees@usace.army.mil> wrote:
>> Hi, I'm trying to install numpy 1.1.1 into a 4-way universal build of python
>> 2.6. It builds fine, but I get an error in install saying I can't install
>> when cross-compiling. Does anybody know how to get around this?
> 
> When reporting error messages, please state exactly what you did (e.g.
> copy-and-pasting the command lines you executed) and the exact error
> messages (by copy-and-pasting the traceback). Thanks.



More information about the Numpy-discussion mailing list