[Numpy-discussion] Failing to build numpy properly on Ubuntu Hardy

David Cournapeau david@ar.media.kyoto-u.ac...
Wed Dec 10 22:07:51 CST 2008


Gael Varoquaux wrote:
> I must have at some point installed the gfortran libraries by mistake. I
> was taken by surprise because I didn't expect Ubuntu to have 2 versions
> of atlas, ABI incompatible.
>   

The point was to help for transition from g77 to gfortran ABI. Intrepid
does not have this problem (they even went as far as removing g77 from
the archives !).

David


More information about the Numpy-discussion mailing list