[Numpy-discussion] Failing to build numpy properly on Ubuntu Hardy

Gael Varoquaux gael.varoquaux@normalesup....
Thu Dec 11 00:01:20 CST 2008


On Thu, Dec 11, 2008 at 01:07:51PM +0900, David Cournapeau wrote:
> Gael Varoquaux wrote:
> > I must have at some point installed the gfortran libraries by mistake. I
> > was taken by surprise because I didn't expect Ubuntu to have 2 versions
> > of atlas, ABI incompatible.


> The point was to help for transition from g77 to gfortran ABI. Intrepid
> does not have this problem (they even went as far as removing g77 from
> the archives !).

Sure, I can understand that. I am on intrepid on half of my boxes so far.
But not this one :).

Gaël


More information about the Numpy-discussion mailing list