[Numpy-discussion] ANNOUNCE: ETS 3.1.0 released!

Robert Pyle rpyle@post.harvard....
Fri Dec 12 11:27:28 CST 2008


Hi,

I'm on a Mac G5, with EPD as my python:
------
~ $ python
EPD Py25 (4.1.30001_beta1) -- http://www.enthought.com/epd

Python 2.5.2 |EPD Py25 4.1.30001_beta1| (r252:60911, Nov 23 2008,  
15:11:42)
[GCC 4.0.1 (Apple Computer, Inc. build 5370)] on darwin
Type "help", "copyright", "credits" or "license" for more information.
 >>>
------

I tried 'easy_install -U ETS==3.1.0'

and ended up with:
------
The package setup script has attempted to modify files on your system
that are not within the EasyInstall build area, and has been aborted.

This package cannot be safely installed by EasyInstall, and may not
support alternate installation locations even if you run its setup
script by hand.  Please inform the package's author and the EasyInstall
maintainers to find out if a fix or workaround is available.
------

Is my easy_install broken or out-of-date, or is there some small thing  
wrong in ETS 3.1.0?

Thanks for making ETS and EPD available!

Bob


On Dec 10, 2008, at 12:28 PM, Dave Peterson wrote:

> I'm pleased to announce that the Enthought Tool Suite (ETS) 3.1.0 has
> been tagged, released, and uploaded to PyPi[1]!
>
> Both source distributions (.tar.gz) and binary (.egg) for Windows have
> been built and uploaded to PyPi.
>
> You can update an existing ETS install to v3.1.0 like so:
>    easy_install -U ETS==3.1.0



More information about the Numpy-discussion mailing list