[Numpy-discussion] genloadtxt : last call
Wed Dec 17 10:51:57 CST 2008
Pierre GM wrote:
> OK, I'll look into that. I won't have time to address it before this
> next week, however. Option #2 looks like the best.
No hurries, I just want to make sure I raise any issues I see while the design is
still up for change.
> In other news, I was considering renaming genloadtxt to genfromtxt,
> and using ndfromtxt, mafromtxt, recfromtxt, recfromcsv for the
> function names. That way, loadtxt is untouched.
I know I've changed my tune here, but at this point it seems like there's so much
more functionality here that calling it loadtxt would be a disservice to how much
the new function can do (and how much work you've done).
Graduate Research Assistant
School of Meteorology
University of Oklahoma
More information about the Numpy-discussion