[Numpy-discussion] [ANN] numscons 0.4.1. Building numpy with MS compiler + g77 works !

David Cournapeau cournape@gmail....
Mon Feb 18 13:30:04 CST 2008


Hi,

I've just finished a new release of numscons. This version is the
first one to be able to compile numpy using MS compilers and g77
compiler on windows, which was the last "big" platform not supported
by numscons.

This also means I can now refocus on building scipy with numscons, so
that the whole numpy/scipy framework can be built with numscons on all
platforms. This release is available through pypi (just use
easy_install numscons, or easy_install -U numscons to upgrade a
previous install), as well as on launchpad:

https://launchpad.net/numpy.scons.support/0.4/0.4.1

cheers,

David


More information about the Numpy-discussion mailing list