[Numpy-discussion] Problems installing numpy on Mac OS 10.4

Robert Kern robert.kern@gmail....
Fri Feb 22 19:09:02 CST 2008


On Fri, Feb 22, 2008 at 6:57 PM, Alex Donaldson <donaldsona@battelle.org> wrote:
> I'm trying to install numpy 1.0.4 on my Intel MacBook Pro with Mac OS 10.4
>  and running Python 2.5.  When I run python setup.py build I get the
>  errors below.  Is this a compatibility issue?:

I don't know. Please provide the entire output.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco


More information about the Numpy-discussion mailing list