[Numpy-discussion] maskedarray branch

Stefan van der Walt stefan@sun.ac...
Fri Jan 18 01:36:43 CST 2008


Hi David

On Tue, Jan 15, 2008 at 04:29:22PM -0500, David Huard wrote:
> I am trying to install the maskedarray numpy branch for use with the timeseries
> package and I get the following error when importing numpy:

Before I try to find the problem: did you remove the previous numpy
installation and build directories before installing?

Regards
Stéfan


More information about the Numpy-discussion mailing list