[Numpy-discussion] numpy installation issues

Chris Bartels c.l.l.bartels@gmail....
Mon Jul 7 04:17:24 CDT 2008


Hi David,

Thank you for the quick reply.

It looks like you did not install python correctly. I strongly recommend
> you to use the python available for cygwin, after having removed the
> python you installed from sources. Installing the python package does
> give you /usr/lib/python2.5/config, as can be seen on the cygwin package
> list.
>

Sorry, my message was ambiguous: I indeed did this, I installed python from
the cygwin installer (in cygwin you can opt to install both binary and
sources of a package. Sources are needed, I guess, if you want to compile
python modules.) So, I did not compile python myself.


Once you correctly installed the python package from cygwin, remove the
> build directory in numpy sources, and start again. This should get you
> further,


I did this exactly. I even tried with the two different versions of python
available in cygwin (2.5.2 and 2.5.1 I believe). Removing the build
directory each time.

I'm really at a loss here. It apparently does not find the required library,
but everything is available in /usr/lib/python ?

Kind regards,
Chris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20080707/4d00bce6/attachment.html 


More information about the Numpy-discussion mailing list