[Numpy-discussion] numpy installation issues

David Cournapeau cournape@gmail....
Wed Jul 9 00:46:40 CDT 2008


On Mon, Jul 7, 2008 at 3:11 PM, Chris Bartels <c.l.l.bartels@gmail.com> wrote:
> Hi David (and others)
>
> This issue is known:
> http://www.scipy.org/scipy/numpy/ticket/811
>
> I think this is an issue for the numpy developers. (I don't know how to fix
> this easily, i can try to install an older version of binutils (if cygwin
> has these), but this will probably break a lot of other stuff. So that is
> not my preferred solution.)

Well, AFAIK, numpy does not have a single line in assembly, so this
looks more like a bug in the cygwin packaging (incompatibilities
between gcc and binutiles versions). There is not much we can do about
it.

cheers,

David


More information about the Numpy-discussion mailing list