[Numpy-discussion] 1.1.0 OSX Installer Fails Under 10.5.3?

Christopher Burns cburns@berkeley....
Fri Jul 18 00:33:00 CDT 2008


I've been using bdist_mpkg to build the OSX Installer.  I'd like to update
the requirement documentation for the 1.1.1 release candidate to say
"MacPython from python.org" instead of "System Python".  bdist_mpkg
specifies this, does anyone know how to override it?

Chris

On Tue, Jun 3, 2008 at 11:48 PM, J. Stark <j.stark@imperial.ac.uk> wrote:

> Chris,
>
> many thanks. Could I suggest that this information be featured
> prominently in the Read Me in the Installer, and perhaps also at
> http://www.scipy.org/Download where this is given as the official
> binary distribution for MacOSX. You might want to change the error
> message too, since I think that some people will interpret "System
> Python" to mean the default Python provided by the standard system
> install. Since this is 2.5.1 on Leopard, the error message could be
> confusing.
>
>
<http://cirl.berkeley.edu/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20080717/03f607e1/attachment.html 


More information about the Numpy-discussion mailing list