[Numpy-discussion] [matplotlib-devel] Matplotlib and latest numpy

Gael Varoquaux gael.varoquaux@normalesup....
Fri Jul 18 18:49:34 CDT 2008


On Fri, Jul 18, 2008 at 06:44:21PM -0500, Robert Kern wrote:
> It's not a setuptools issue at all. "build_ext --inplace" just doesn't
> install header files.

Does that mean that python setup.py develop should be banned for numpy?
If so I consider it a setuptools issue: one more caveat to learn about
setuptools, ie the fact that setuptools develop is not reliable and can
lead to interested bugs without conplaining at all.

I am just frustated of loosing a significant amount of my time
discovering the behavior of the langage introduced by setuptools that
keeps popup all the time.

Gaël


More information about the Numpy-discussion mailing list