[Numpy-discussion] 1.1.1rc1 to be tagged tonight

Jarrod Millman millman@berkeley....
Tue Jul 22 12:15:50 CDT 2008


On Tue, Jul 22, 2008 at 10:09 AM, Alan McIntyre <alan.mcintyre@gmail.com> wrote:
> I've been told NumPy 1.2 doesn't have to support Python 2.3, so I hope
> that's right. :)

Yes that's correct.  NumPy 1.2 requires at least Python 2.4

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Numpy-discussion mailing list