[Numpy-discussion] 1.1.1rc1 to be tagged tonight

Pierre GM pgmdevlist@gmail....
Tue Jul 22 12:14:03 CDT 2008


On Tuesday 22 July 2008 13:09:20 Alan McIntyre wrote:
> I've been told NumPy 1.2 doesn't have to support Python 2.3, so I hope
> that's right. :)

I sure do hope so...

> > If it's the 1.1.x branch, then I'm in trouble.
> > Please don't tell me I'm in trouble.
>
> No, I was just trying NumPy trunk against Python 2.3 based on
> something Charles said; sorry for the confusion.

<relief>



More information about the Numpy-discussion mailing list