[Numpy-discussion] numpy 1.1.0 build can not find lahey (lf95) fortran compiler (short version)

David Cournapeau david@ar.media.kyoto-u.ac...
Mon Jun 2 07:22:38 CDT 2008


Lewis E. Randerson wrote:
> I am seeing these warnings:
>   warning: build_ext: f77_compiler=lahey is not available.
>   
>   

Hi Lewis,

    What happens when you execute directly the file 
numpy/distutils/fcompiler/lahey.py ?

    cheers,

    David


More information about the Numpy-discussion mailing list