[Numpy-discussion] Which Python to Use on OSX, Was: 1.1.0 OSX Installer Fails Under 10.5.3?

Robin robince@gmail....
Wed Jun 4 05:14:42 CDT 2008


On Wed, Jun 4, 2008 at 10:59 AM, David Cournapeau
<david@ar.media.kyoto-u.ac.jp> wrote:
> Robin wrote:
>> I think theres much less chance of problems using the system python
>> for system things and leaving it well alone - and installing the
>> python.org for everyday use. The only problem with this is that the
>> system python works with dtrace while the normal one doesn't...
>>
>
> The source for dtrace integration are not freely available ?

Perhaps they are (I suppose they should be) but I can't find them - in
any case I don't think I would patch python distribution and build
from source just for this feature... I only mentioned it in passing.


More information about the Numpy-discussion mailing list