[Numpy-discussion] SCons install fails with rev 5258

Alan McIntyre alan.mcintyre@gmail....
Sun Jun 8 04:50:58 CDT 2008


That fixes it, thanks! Apparently I forgot the -U when I tried to
update numscons via easy_install yesterday. ;)

On Sun, Jun 8, 2008 at 2:11 AM, David Cournapeau
<david@ar.media.kyoto-u.ac.jp> wrote:
> Alan McIntyre wrote:
>> I just updated my NumPy tree from svn trunk, and the SCons install now
>> fails with the following message:
>>
>
> Updating to 0.7.2 should fix the problem (this is due to a change on how
> I handle bootstrapping numpy build: when numpy changed its bootstrapping
> implementation, I quickly adapt scons build in a way which was pretty
> stupid, and I fixed this in numpy trunk and numscons recently).
>
> cheers,
>
> David
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion@scipy.org
> http://projects.scipy.org/mailman/listinfo/numpy-discussion
>


More information about the Numpy-discussion mailing list