[Numpy-discussion] nosetester.py can't use decorators and work with python2.3

Alan McIntyre alan.mcintyre@gmail....
Thu Jun 26 13:11:04 CDT 2008


On Thu, Jun 26, 2008 at 1:51 PM, Jarrod Millman <millman@berkeley.edu> wrote:
> Starting with NumPy 1.2 and SciPy 0.7 we will require Python 2.4 or
> greater.  I will make sure to update the documentation later today, if
> no one gets to it before me.

In that case I will leave the decorators in nosetester.py.

By the way, what about 2.6 and 3.0?  I know they're not close to being
out yet, but are we going to worry about them at all for 1.2?


More information about the Numpy-discussion mailing list