[Numpy-discussion] OSX 10.4 installation problems

Christopher Barker Chris.Barker@noaa....
Mon Mar 31 11:56:48 CDT 2008


Robert Kern wrote:
> This is your main problem. Where did you get this gcc? I believe the
> one that comes with the Developer Tools is 4.0.1.

yup:
$ gcc --version
powerpc-apple-darwin8-gcc-4.0.1 (GCC) 4.0.1 (Apple Computer, Inc. build 
5367)

$ which gcc
/usr/bin/gcc

Otherwise, I've got the same setup as the OP, and numpy built fine the 
las time I tried it.

-Chris



-- 
Christopher Barker, Ph.D.
Oceanographer

Emergency Response Division
NOAA/NOS/OR&R            (206) 526-6959   voice
7600 Sand Point Way NE   (206) 526-6329   fax
Seattle, WA  98115       (206) 526-6317   main reception

Chris.Barker@noaa.gov


More information about the Numpy-discussion mailing list