[Numpy-discussion] fink python26 and numpy 1.2.1

Michael Abshoff michael.abshoff@googlemail....
Sun Nov 2 15:14:36 CST 2008


Gideon Simpson wrote:
> Not sure if this is an issue with numpy or an issue with fink python  
> 2.6, but when trying to build numpy, I get the following error:

Unfortunately numpy 1.2.x does not support Python 2.6. IIRC support is 
planned for numpy 1.3.

> gcc -L/sw/lib -bundle /sw/lib/python2.6/config -lpython2.6 build/ 
> temp.macosx-10.5-i386-2.6/numpy/core/src/multiarraymodule.o -o build/ 
> lib.macosx-10.5-i386-2.6/numpy/core/multiarray.so
> ld: library not found for -lpython2.6
> collect2: ld returned 1 exit status
> ld: library not found for -lpython2.6
> collect2: ld returned 1 exit status
> error: Command "gcc -L/sw/lib -bundle /sw/lib/python2.6/config - 
> lpython2.6 build/temp.macosx-10.5-i386-2.6/numpy/core/src/ 
> multiarraymodule.o -o build/lib.macosx-10.5-i386-2.6/numpy/core/ 
> multiarray.so" failed with exit status 1
> 
> 
> -gideon

Cheers,

Michael

> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion@scipy.org
> http://projects.scipy.org/mailman/listinfo/numpy-discussion
> 



More information about the Numpy-discussion mailing list