[Numpy-discussion] New ufuncs
Stéfan van der Walt
Wed Nov 5 15:41:37 CST 2008
2008/11/5 T J <email@example.com>:
> numpy, it seems that logadd or logaddexp is probably a more fitting
> name. So long as it is documented, I doubt it matters much though...
Please don't call it logadd. `logaddexp` or `logsumexp` are both
fine, but the `exp` part is essential in emphasising that you are not
calculating a+b using logs.
More information about the Numpy-discussion