[Numpy-discussion] numpy and python 2.6 on windows: please test

Jörgen Stenarson jorgen.stenarson@bostream...
Mon Nov 17 12:04:15 CST 2008


Hi,

this is really good news, thanks for working on this. I'm looking 
forward to switching from 2.4 to 2.6 at work but we really need numpy 
and matplotlib.

I have successfully built numpy on windows using mingw.
Some basic tests at the interactive prompt suggests it works.

/Jörgen



David Cournapeau skrev:
> Hi,
> 
>     I think I finally solve most serious issues for numpy on python 2.6
> on windows. I would appreciate if people would test building numpy
> (trunk); in particular since some issues are moderately complex and
> system dependent, I am interested in the following configurations:
>     - python installed for a single user (that is is installed as non
> admin), particularly on VISTA, build with mingw
>     - mingw builds on XP and VISTA with python installed globally (e.g.
> in C:\Python26).
> 
> Builds with VS 2008 are less interesting for me (e.g. it should work).
> The actual test suite results are not that interesting either at this
> point (I see 3 failures and one error ATM on XP). Basically, if you can
> build and import numpy at all, it is good :)
> 
> thanks,
> 
> David
>    
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion@scipy.org
> http://projects.scipy.org/mailman/listinfo/numpy-discussion
> 



More information about the Numpy-discussion mailing list