[Numpy-discussion] cannot find numpy 1.2 for python 2.6 on window

Hanni Ali hanni.ali@gmail....
Sun Oct 5 04:38:19 CDT 2008


Hi Alan,

I've been using numpy with 2.6 on amd64 for about 3 months no problem and
far more stable on 64-bit than the same combination with 2.5.

Daniel, just download the source and compile it yourself. You need to use VS
9.0 for best compatibility with Python and I haven't yet sorted out fast
blas I've just been using the internal numpy one.

Hanni



2008/10/5 Alan McIntyre <alan.mcintyre@gmail.com>

> On Sat, Oct 4, 2008 at 11:14 AM, Daniel Wolff <daniel.wolff@gmail.com>
> wrote:
> > Hello, I recently upgraded to python 2.6. I cannot seem to find the
> > appropriate numpy install file. I tried to make use of the .exe built for
> > python 2.5 but the installer hung. Any suggestions? Regards, Daniel
>
> Hi Daniel,
>
> Last I heard, there are still some things that need to be ironed out
> for NumPy on Python 2.6, so you will probably have to stick with 2.5
> for a while.  (Somebody please correct me if I'm wrong and there's an
> imminent release for 2.6 coming up ;)
>
> Cheers,
> Alan
> _______________________________________________
> Numpy-discussion mailing list
> Numpy-discussion@scipy.org
> http://projects.scipy.org/mailman/listinfo/numpy-discussion
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20081005/160e704c/attachment.html 


More information about the Numpy-discussion mailing list