[Numpy-discussion] install without admin rights

David Cournapeau david@ar.media.kyoto-u.ac...
Mon Oct 6 07:14:40 CDT 2008


Matthieu Brucher wrote:
> Hi again,
>
> That's because Python 2.3 is not supported by numpy 1.2 anymore (see
> the release notes) :|
> Try installing a Python 2.5 locally, as with numpy.
>   

Alternatively, you can install numpy 1.1.x (numpy 1.1* still support
python 2.3).

cheers,

David


More information about the Numpy-discussion mailing list