[Numpy-discussion] Scipy in Python 2.6

Gael Varoquaux gael.varoquaux@normalesup....
Tue Oct 7 00:08:24 CDT 2008


On Tue, Oct 07, 2008 at 05:45:44AM +0200, Nadav Horesh wrote:

> Scipy from svn compiles with python2.6 with no problem. Problems that came later:
> 1. Could not install packages of scikits: I got a strange error about unknown name: log

Changes are this is a setuptools problem. Could you post the traceback?
In which case upgrade to latest release: 0.6c9, should fix the problem.

Gaël


More information about the Numpy-discussion mailing list