[Numpy-discussion] basic install question

peter_williams@agilen... peter_williams@agilen...
Tue Oct 14 11:12:30 CDT 2008


Do I need ATLAS to install NumPy?

 

Apologies if this is in the archives somewhere, but I can't find it, and I can't figure it out from http://www.scipy.org/Installing_SciPy/Linux. Clearly you need some kind of BLAS/ LAPACK, but it's not clear if ATLAS required, or is just one option of many.

 

Thanks,

Peter 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/numpy-discussion/attachments/20081014/83cb804b/attachment.html 


More information about the Numpy-discussion mailing list