[Numpy-discussion] numpy 1.1.1 fails because of missing md5

Charles Doutriaux doutriaux1@llnl....
Tue Sep 2 16:40:54 CDT 2008


Joseph,

Ok all failed because numpy couldn't build... It's looking for md5

on my machine i type:
whereis md5
md5: /usr/include/md5.h /usr/share/man/man1/md5.1ssl.gz 
/usr/share/man/man3/md5.3ssl.gz

I'm ccing the numpy discussion list on this. The numpy we're trying to 
build is 1.1.1 I'm attaching the numpy log.

Is it fixed in 1.2 ?

Joseph in the mean time you might want to try to install md5 on your system.

C.


Joseph Hargitai wrote:
> here are the logs -
>
> OS:
>  2.6.9-55.ELsmp #1 SMP Fri Apr 20 16:36:54 EDT 2007 x86_64 x86_64 x86_64 GNU/Linux
>
> Rocks 4.3 with Redhat installation cluster. 
>
>
>   

-------------- next part --------------
A non-text attachment was scrubbed...
Name: numpy.LOG
Type: text/x-log
Size: 20380 bytes
Desc: not available
Url : http://projects.scipy.org/pipermail/numpy-discussion/attachments/20080902/53fe25b6/attachment-0001.bin 


More information about the Numpy-discussion mailing list