[Numpy-discussion] 1.2.0rc1 tagged!

Robert Kern robert.kern@gmail....
Wed Sep 10 21:12:18 CDT 2008


On Wed, Sep 10, 2008 at 19:58, Tommy Grav <tgrav@mac.com> wrote:
> I thought is was pretty standard that non-system versions of python
> should go
> into /Library/Frameworks/Python.framework/ on the OS X? Is this not
> the case?

Yes, but frameworks are versioned, and the files installed by .mpkg
packages have the version fully specified. EPD uses a different
version number than the www.python.org release in order to keep the
two installations separate (so you can install EPD, then delete it
with few, if any repercussions).

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
 -- Umberto Eco


More information about the Numpy-discussion mailing list