[Numpy-discussion] 1.2.0rc1 tagged!

Tommy Grav tgrav@mac....
Wed Sep 10 21:44:01 CDT 2008


On Sep 10, 2008, at 10:12 PM, Robert Kern wrote:

> On Wed, Sep 10, 2008 at 19:58, Tommy Grav <tgrav@mac.com> wrote:
>> I thought is was pretty standard that non-system versions of python
>> should go
>> into /Library/Frameworks/Python.framework/ on the OS X? Is this not
>> the case?
>
> Yes, but frameworks are versioned, and the files installed by .mpkg
> packages have the version fully specified. EPD uses a different
> version number than the www.python.org release in order to keep the
> two installations separate (so you can install EPD, then delete it
> with few, if any repercussions).

I see. I have been using ActivePython and the numpy packages has always
worked fine for me :)

Cheers
   Tommy


More information about the Numpy-discussion mailing list