[Numpy-discussion] GCC Error (?)

Adrian Price-Whelan pricewhelan@mac....
Fri Sep 12 01:20:15 CDT 2008


Hey -

Trying to reinstall numpy and scipy on my Macbook Pro running Mac OS X  
10.5.4 but now both of them give me nasty errors akin to:
Could not locate executable f95
customize AbsoftFCompiler
Could not locate executable f90
Could not locate executable f77
customize IBMFCompiler
Could not locate executable xlf90
Could not locate executable xlf
customize IntelFCompiler
Could not locate executable ifort
Could not locate executable ifc
customize GnuFCompiler
Could not locate executable g77

I've tried reinstalling the developer tools, and on a side note, I  
tried installing scipy through FINK and fink couldn't find the  
package...? fink install scipy-py25
Password:
Information about 2516 packages read in 2 seconds.
Failed: no package found for specification 'scipy-py25'!
weird...anyways, i need to get this compiler issue settled and would  
appreciate any and all help!

Thanks,

Adrian


More information about the Numpy-discussion mailing list