[Numpy-discussion] 1.2.0rc2 tagged! --PLEASE TEST--

Jarrod Millman millman@berkeley....
Tue Sep 16 14:39:20 CDT 2008


On Tue, Sep 16, 2008 at 12:18 PM, Charles Doutriaux <doutriaux1@llnl.gov> wrote:
> Thanks Jarrod it's coming back now.
>
> I thought they had updated the system... but no luck...
>
> Ok that's the issue i'm using:
> gcc (GCC) 3.4.6 20060404 (Red Hat 3.4.6-8)

Glad to hear it is a "known" issue.

By the way, does anyone know what version of gcc we require?  Where is
that documented?  The only occurrence of a recommended gcc version is
here:  http://scipy.org/Installing_SciPy/BuildingGeneral

And it states "gcc 3.x compilers are recommended."

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Numpy-discussion mailing list